Wissensdatenbank: osCommerce
Umstellung osCommerce MS2.2 auf PHP5
Gepostet von FIETZ.MEDIEN GmbH am 15 December 2011 09:21 AM

PHP4 verschwindet vom Markt und auf allen aktuellen Produktivservern wird derzeit PHP5 eingespielt. Dies bringt eine Menge Probleme bei sehr alten Anwendungen wie osCommerce 2.2 oder anderen mit. Dennoch ist es möglich, eine standardisierte osCommerce-Installation aus 2003 auf PHP5 zu bringen.

Hier finden Sie eine detailierte Anleitung, wie dies durchgeführt werden muss:

http://www.unitedforums.co.uk/vb/website-applications/11684-php5-upgrade-oscommerce-problems.html

Gerne führen wir diese Änderungen für Sie durch. Bitte kontaktieren Sie dazu den Support.


Kommentare (0)